Jump to content

Recommended Posts

I have a 51 Plymouth with a 218 engine and R10 OD transmission. At the end of last season I started to hear a knocking/tapping noise when the engine was under load, it was most obvious when under load in 3rd gear and it made no difference if the OD was engaged or disengaged. The frequency of the knocking noise followed engine RPMs. At first I thought it was a bearing but after pulling the oil pan and inspecting all of the bearings, all were in spec and no bearing damage was detected. I then started looking at the exhaust gasket thinking that the noise could be a leaking gasket. I pulled the manifolds and replaced the intake and exhaust gaskets as I saw what appeared to be leaking from the #4 exhaust gasket. I ran the engine through a couple of heat cycles and retorqued all 13 mounting nuts.  When I finally took the car out on the road today, the noise was still there.  Oil pressure has not changed from before the noise started and the engine temperature is also the same. The water pump and generator are not the cause as I removed the fan belt and the noise was still there. I am at wits end. Any ideas?  Thanks in advance for your help on this.

Link to post
Share on other sites
Quote
Quote

 

 

Crawl around under the car with the transmission in gear,and start trying to turn the driveshaft each way while listening for a "clunk". Doesn't matter if you start at the front or at the rear,but check both for loose play. Chances are you need a new U-Joint/joints.

Link to post
Share on other sites

Have to you tried disconnecting one spark plug wire at a time and seeing if the noise is still there?  If the noise goes away or diminishes when one wire is removed, then that cylinder is the likely culprit.   If it's not the bearings, then maybe piston pin wear or piston slap.

 

Also, have you taken off the valve covers to check for excessive valve looseness?  I've heard of someone who had a tappet adjuster screw that lost its fit inside the tappet, and it backed off, causing a lot of slack in that part of the valve train.

Edited by Matt Wilson
Link to post
Share on other sites

I have confirmed it is not internal to the engine. Valve clearances are in spec (it was the first thing I checked). The driveshaft has been checked and it is fine. It was professionally built last year with Spicer U-joints.  I have tried to record the noise but have not been able to get a clear recording.  Once upon a time I read something about motor mounts causing noises. Could it be this?

 

Link to post
Share on other sites

Some where on this site, I can not currently locate it, but it is in the permanent information under maintenence or resources or similar section is a post regarding a clunk or ringing within the bellhousing.  I believe it was posted by our webmaster when the site came on line or shortly after.  I have my settings set up to show unread content and don't remember how to get to the home page that has the drop down content.  You might try to use the search function for ringing sound or bellhousing.

Link to post
Share on other sites

It is odd that it worse in third under load.  Rod bearing almost always are loudest in overrun, rev slightly and just back off the throttle a little. Mains generally under load at just above idle. 

 

Maybe more info would help.  Does it knock at all when not moving?  Hood up, engine running and change RPM,  any noise?

 

The earlier suggestion to pull plug wires one at a time is a good one, if it is noisy under the above conditions.

 

Possible or probable sources of knocks that occur once per revolution:

Piston damaged, cracked skirt (never seen that on a Mopar six, but others a lot) 

Wrist pin really loose.

      Most of those two will lessen with a plug wire lifted.

Something on top of a piston.  Butterfly screws do come out occasionally.

Really loose valve setting, like screw broken

Or, a really loose timing chain slapping the cover.

 

Rarely a loose flywheel will make a deep knocking as will a loose crank dampener.

 

A length of hose or a mechanic's stethoscope can be a real aid in pinpointing the location.

 

good luck!

 

 

 

Link to post
Share on other sites
8 hours ago, rallyace said:

I have confirmed it is not internal to the engine...

 

Really?
 

That’s a pretty definitive statement if Matt Wilson‘s suggestion to short out the plugs hasn’t been tried, or the head removed to look for debris. 
 

I had a similar noise in my D25 and it was a bit of broken piston ring partly imbedded in the piston top. 

Link to post
Share on other sites

I pulled the oil pan and inspected all of the bearings. All are good. It is a recent rebuild so I know the engine well. I have been through all of the normal stuff like checking valve clearances, pulling one plug at a time, etc and nothing seems to stop it. My next suspect is the engine mounts and see if the engine is showing excessive motion under load.

Link to post
Share on other sites

Check where the exhaust pipe passes over the frame cross member.  As the rubber engine mounts age they loose height.  This allows the engine to get a little lower in the mount.  This also allows the exhaust pipe to get closer to the cross member and can sometimes contact the cross member and cause a knocking noise.  When I got the 47 P15 the exhaust pipe was touching the cross member.  

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

Terms of Use