Jump to content

New Water Pump question


Go to solution Solved by Young Ed,

Recommended Posts

After perusing the forum for a while, I haven't found the answer I was looking for. I have a new Gates 42554 water pump for a '52 218. It came with a threaded Allen plug and a couple holes I'm not sure about. First and foremost, the hole on the side of the shaft in the first photo for what I assume could be a grease  fitting? It's not tapped for one and I have a hard time believing they'd want to leave it open as dirt and other gunk could run right on the shaft. Do I need to tap and install one?

 

Second question, the threaded hole in the 3rd photo, the plug that came with it does not thread in, okay to just use a standard Brass plug? or is the one supplied supposed to work?

20210429_121201.jpg

20210429_121209.jpg

20210429_121234.jpg

Link to post
Share on other sites
  • Solution

That is called the weep hole. It's supposed to be there. Just leave it. If/when the pump dies that's where it will leak. The plug supplied goes in either of those two holes for whichever doesn't match your heater hose setup. Your 52 should use the one you currently have plugged and the other output should be plugged. 

Link to post
Share on other sites

Thank you! That makes sense, and the Gates I read, have sealed bearings so that definitely added to my confusion. I'll try and clean up the threads on the supplied plug and get it to work. I suspect they are a bit janky as the female ones on the pump look fine.

Link to post
Share on other sites
Just now, JBNeal said:

I have painted this water pump with Rustoleum primer + aluminum, ran it for years, still looks shiny 🏆

I'll probably need mine to rust to match the rest of the car 😆

Link to post
Share on other sites
On 4/29/2021 at 11:32 AM, maddmaxx1949 said:

After perusing the forum for a while, I haven't found the answer I was looking for. I have a new Gates 42554 water pump for a '52 218. It came with a threaded Allen plug and a couple holes I'm not sure about. First and foremost, the hole on the side of the shaft in the first photo for what I assume could be a grease  fitting? It's not tapped for one and I have a hard time believing they'd want to leave it open as dirt and other gunk could run right on the shaft. Do I need to tap and install one?

 

Second question, the threaded hole in the 3rd photo, the plug that came with it does not thread in, okay to just use a standard Brass plug? or is the one supplied supposed to work?

20210429_121201.jpg

20210429_121209.jpg

20210429_121234.jpg

Holes are for heater fitting,one or the other or both get plugged. Hole in tower is a drain, telltale if pump seal leaks. The issue i had with my gates pump is the pulley rubbed. I made a disc to go behind pulley to space it out 1/8”. 
 

the pump is designed to fit more than one application. 
 

no grease fitting. 

Link to post
Share on other sites

My Gates wp went a 40 miles and started making a slight noise and now leaks a small amount of coolant.

Link to post
Share on other sites
Posted (edited)
11 minutes ago, Dodgeb4ya said:

My Gates wp went a 40 miles and started making a slight noise and now leaks a small amount of coolant.

Well I have my fingers crossed it lasts longer than 40 miles. My confidence in Chinese products is already low so would I be surprised? no. I try and buy American if I can.

Edited by maddmaxx1949
Link to post
Share on other sites

I believe mine was put on after the pump in my coupe died half way through our honeymoon which would make it 11 years old now.

Link to post
Share on other sites

Is buying new better then having our own rebuilt? I think there are still rebuilders out there?

I will also be at this point soon.

Link to post
Share on other sites

having yours rebuilt will assure a perfect fit back into the car. also,you will retain the grease fitting and be able to grease it occasionally. you must find a competent rebuilder to know that your old pump is worth fixing. i used the flying dutchman to do mine, but i did want some extra machining done. so far so good. just as an aside, i prefer having the grease fitting.      capt den 

Link to post
Share on other sites

I am also on board with rebuilds, it's just hard to justify if you are getting a good lifespan out of a new one that is a similar cost.

Link to post
Share on other sites

Old school pump setup doesn't allow for higher cooling system pressures.

 

I prefer the sealed bearings a new pump gives you and I run a 14 psi cap.

Link to post
Share on other sites

I had the old pump rebuilt on my ‘50 Plymouth last year.  The rebuilder installed a sealed bearing, but also reinstalled the old grease fittings instead of plugging them, I’m guessing for authenticity.   Because it was original to the car, reinstallation was a breeze and it works perfectly.  Only problem is that when I had the car in for service, I forgot to tell my mechanic about the new bearing and he greased the pump.  Oops!  Don’t think it will cause any damage, but I’m keeping an eye on it anyway.

Link to post
Share on other sites
  • 5 months later...
On 5/3/2021 at 12:33 PM, Sniper said:

Old school pump setup doesn't allow for higher cooling system pressures.

 

I prefer the sealed bearings a new pump gives you and I run a 14 psi cap.

Do you think all of the NAPA or Gates water pumps sold now will take a 14 PSI cap?   About to do the Rock Auto gates one.  Any other changes to the cooling system needed for running 14 PSI?

Link to post
Share on other sites
26 minutes ago, chrysler1941 said:

14 PSI ? Strange

MoPar had built in pressure valve in radiators up until 1949 using a cap with no valve. 1950-54 they switched to 4 PSI cap.

Early V8s had a 7 PSI cap

 You might be correct.   https://www.jalopyjournal.com/forum/threads/14-16-psi-radiator-caps-on-old-radiators.300025/

Link to post
Share on other sites

Yes, the early stuff ran less pressure.  Primarily because the water pump bearing seal was low performance.  Been running 14psi all summer long with nary an issue.  But it appears I have a newer pump with modern type seals, not sure since it's the pump that was on the engine when I bought the car. 

 

I live in west Texas and the temps here get above 100F regularly, never overheated, never a drop of coolant on the ground. 

Link to post
Share on other sites
37 minutes ago, Sniper said:

Yes, the early stuff ran less pressure.  Primarily because the water pump bearing seal was low performance.  Been running 14psi all summer long with nary an issue.  But it appears I have a newer pump with modern type seals, not sure since it's the pump that was on the engine when I bought the car. 

 

I live in west Texas and the temps here get above 100F regularly, never overheated, never a drop of coolant on the ground. 

Are you running the old radiator?    At the jalopy journal site they were mentioning popping the radiators, not the pump.. Also, what's your opinion on 195F thermostat? Rock Auto has them listed for 49 Plymouth motors..

Link to post
Share on other sites

Oh here we go again with if it was good enough 70+ years ago it's good enough for today.  Do you run ethylene glycol or are you still swapping alcohol for water when winter comes? 

 

No thank you with that thinking.  I have zero problem with taking advantage of modern technology.  There is a reason they don't use 70 year old technology in modern cars, because much better things came about since then.

 

Yes I still run the stock radiator and heater core.  I do have new hoses, but that is because I always put new hoses on a recently purchased used car. 

 

As long as someone understands the pros and cons of their choice I don't care what choice they make. 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

Terms of Use