Jump to content

51 B3B build thread - after all these years


bkahler
 Share

Recommended Posts

On 1/30/2022 at 3:26 PM, Brent B3B said:

Wow, I didn’t realize that was an actual tag....... my b3b, someone hand painted the 6000 on the bed sides. 

You do good work Brad! 

 

 

Brent, I thought you might find this interesting.  I ran across this video on youtube today and noticed it had a 6000 GROSS label on both sides of the bed :)

 

Apparently the truck is in England now but it supposedly came from the Oregon desert area.

 

 

1903875015_52oregontruckwithgrossplate.JPG.83763e44606bcee7336d8efb9b9838ea.JPG

 

Link to comment
Share on other sites

16 hours ago, wallytoo said:

for the bed, i prefer the slightly rougher side up.  helps prevent stuff from sliding, if you ever use the bed to haul anything besides air.

 

I'm currently leaning towards the rough side up but that means I'll be planing everything from one side to get it to the proper thickness.  I'm not sure sure how well that will work.  Decisions decisions.....

Link to comment
Share on other sites

21 hours ago, bkahler said:

 

I'm currently leaning towards the rough side up but that means I'll be planing everything from one side to get it to the proper thickness.  I'm not sure sure how well that will work.  Decisions decisions.....

 

Rough side SHOULD be up....and it will plane just fine that way.

Link to comment
Share on other sites

2 hours ago, ggdad1951 said:

 

Rough side SHOULD be up....and it will plane just fine that way.

 

Yeah, each day the scale is tilting more towards the rough cut side up than shiny side up :)

 

 

Link to comment
Share on other sites

  • 1 month later...
Posted (edited)

Actually found some time yesterday morning and this morning to complete a couple of tasks on the truck.  I ran the wires from under the dash to the fuel pump and completed the wiring at the pump and the gas tank sending unit.  On the sending unit I added a ground wire to ensure it always had a good ground.  It's not an original idea of mine, I copied someone (Possibly Merle?) who did the same thing with their new sending unit.  I used some of the new aluminum wire ties that I bought recently.  I think they add a nice touch :)

 

20220423_104618x.jpg.89664bbb5a186056644b3e32a4139c08.jpg

 

20220423_104634x.jpg.ffa86f7a603e7a9893144877b9296254.jpg

 

20220423_104707x.jpg.049d96211c0f68749c76a1ecdf0bfb8f.jpg

 

20220423_104826x.jpg.813db0c6f42abc845b0dac3acd249dd0.jpg

 

 

And the last task completed was the oil gauge line from the firewall to the block.  With that tube installed there are two things to complete before trying to start the engine.  First is connecting the fuel pump wires under the dash and the second is to fill engine with oil and radiator with coolant.  

 

20220423_104947xx.jpg.1ca1c78e62c5edc3e074d0ddf9422ebc.jpg

 

Getting closer :)

 

Brad

 

Edited by bkahler
Link to comment
Share on other sites

  • 2 weeks later...

Unfortunately today wasn't one of the better days working on the truck :(

 

I took the doors over to the painter to have him respray the doors.  While there he suggested that we remove the hinges so they weren't in the way.  Ok, no problem, I've already bought replacement pins we'll just tap them out.  Nope, that didn't happen.  We did manage to get the pin removed from the passenger door but it involved cutting both ends of the pin off and then eventually whittling it down to where it was short enough to fit just inside the hinge arm itself.  That allowed the hinge arm to be removed.  A hammer, punch and vise were then used to remove the remnants of the pin.  

 

The drivers door is the real mess.  It turns out the top or head of the pin was actually snapped off from the pin itself.  The head was only in place because of the serrations.  We didn't know it was snapped into two pieces until later which probably just made things worse.  You can see in the pictures below where things stand with the pin removal.  

 

20220501_155209x.jpg.b8b3536a1ad8aa39215a6d5f7feb4c5f.jpg

 

20220501_155215x.jpg.ab1fe58577029ae82b522de22a288834.jpg

 

At this point I'm not really sure what to do next.  Unless I can come up with a solution I might have to resort to the brute force method of destroying the hinge arm.  I don't really want to do that but at the moment I'm at a loss as to how to proceed.

 

Of course that's not all that we found wrong.  The check strap on the drivers door has been destroyed and from what I can tell someone has scabbed a piece of channel inside the door as a sort of replacement.  

 

20220501_161548x.jpg.625c0c075ae461aaa5ef367659946bcc.jpg

 

20220501_155648x.jpg.19109f52fb372ef5c92ed63a8f9d1c11.jpg

 

20220501_155616x.jpg.b039c98bb7b3b1b7843e1dffceddb6f0.jpg

 

 

At the moment I'm clueless as to how to proceed with this repair.  If I was a drinkin man I know what I'd be doing right now....

 

 

Link to comment
Share on other sites

Wow Brad, way to pick the hardest hinge to get at! 🤔 I vote heat, a punch, penetrating oil and stay away from the riveted side. That pillar side is more common, in most of our extra parts bins 

 

Good luck! 

Edited by Brent B3B
Link to comment
Share on other sites

Posted (edited)
On 5/1/2022 at 5:54 PM, Brent B3B said:

Wow Brad, way to pick the hardest hinge to get at! 🤔 I vote heat, a punch, penetrating oil and stay away from the riveted side. That pillar side is more common, in most of our extra parts bins 

 

Good luck! 

 

To be honest I didn't PICK which hinge was going to be the problem hinge :lol:

 

The first order of business was to remove the top of the pin which was no longer attached to the rest of the pin but was stuck in place due to the serrations (and rust!).  That mission was accomplished today with the help of a 3/8" nut and my MiG welder.   This picture shows the third attempt at welding a nut to the tip of the pin.  I forgot to turn the heat up on the welder so the first two nuts just twisted right off.  After cranking up the heat and welding another nut on I was able to twist it out of the hole.  

 

20220506_142220x.jpg.3f6067cd1b05925655f77877d5e6b7fd.jpg

 

20220506_142337x.jpg.0e75cc37878c3bb72271a37cc2373279.jpg

 

Next I tried drilling out the bottom part of the pin but due to the tight quarters and angle of the drill bit I didn't (so far anyway) succeed.  There is enough metal removed that I might be able to use a carbide burr in a rotary tool to grind way enough of the pin.  That's probably my primary task for this weekend.

 

20220506_143425x.jpg.518cf57ad8f49802fdbcfebcd511aba7.jpg

 

 

I've tried punching the pin out with no luck.  If I can't get the pin ground down enough I'll try the penetrant and heat as you suggested.  The last thing I want to do is mess the hinge part on the door so I'm trying to be slow and methodical in getting this done.  

 

I'm pretty sure just trying to beat it out isn't going to work.  It took a fair amount of pressure using my hydraulic press to get the pin removed from the other hinge.  

 

Anyway, at least I made a little progress :)

 

Brad

 

Edited by bkahler
Link to comment
Share on other sites

lol, glad you know I was kidding about picking the problem hinge.

I like the rotary tool idea! 😊

Link to comment
Share on other sites

Today was one of those days that just didn't start out well at all.  It got better during the middle part of the day but then kind of tanked again towards the end :(

 

First task this morning was to move the horse trailer that was hooked to my F250 down by my shop.   But as I was walking past the Dodge I noticed a puddle of water under the engine.  Two days before I had poured two gallons of distilled water into the radiator and waited 24 hours to see if there were any leaks.  When none appeared I poured in two gallons of antifreeze last night.  Needless to say I was a bit disappointed after seeing the puddle this morning. 

 

1769803842_20220508_1035071x.jpg.8d0d897640426bfa4ed64b05a41c838d.jpg

 

The first leak I found was where the heater hose was fastened to the shutoff valve on the back of the engine.  The valve itself wasn't leaking, it was leaking from the edge of the hose itself.  Turns out the wire clamp wasn't clamping well enough.  I tried tightening it more with no luck so I change it to a modern hose clamp.  None of the other heater hose connections seemed to be leaking so I hoped all was good. 

 

1063289527_20220508_1034521x.jpg.95162683128d489b4cc25fe301ed2305.jpg

 

I wasn't happy with the hose clamps when I installed them originally.  It seemed like they were to large for this size of hose.  You can see in the following picture just how long the screw is for this size hose.  Doesn't seem right.

 

20220508_103704x.jpg.2a8e51608d1f314d45fcea34fd35b33c.jpg

 

 

Next I headed up to the barn to the F250 and trailer.  I tried starting the truck but for some reason both batteries were dead.  Worse, while opening the hood I noticed the right front tire was flat :eek:

 

So there I am with two dead batteries and a flat tire.  Went and got the jumper cables, my tire plugging kit and my Milwaukee battery powered compressor.  While my Ranger was charging the F250 batteries I started examining the tire and got lucky and found a nail in the tread in an area I could access with the plugging tools.  So while it was charging I managed to get the plug into the tire.  The Milwaukee compressor filled the tire and by then the batteries were charged enough to start the engine.  

 

The middle part of the day was better because I managed to get the broken hinge removed from the door.   AS mentioned previously I decided to use a burr so I bought a decent set of 1/4" shank burrs and using a little 90 degree high speed grinder I was able nibble out the portion of the hinge pin that was keeping the hinge from coming out.  

 

20220508_130313x.jpg.bd847c6ab165b474f26254fed2df9d86.jpg

 

 

That leaves me with just one problem or dilemma with this door.  The door catch fixture inside the door has been mangled and some PO brazed a metal channel inside the door in it's place.   

 

20220508_174346x.jpg.15d80f5a063afd5eff0afe351b782864.jpg

 

20220508_173753x.jpg.87a43424c1144d5bdd60768c85d30518.jpg

 

20220508_131502x.jpg.e5c29e7f53377eccd2bfd8e2f7520d3f.jpg

 

20220508_131457x.jpg.db1a8f2f954f480670a6178a9831e41a.jpg

 

At this point I have a feeling I'm just going to have to live with what's there.  Even if I was able to find the pieces needed to repair the door I don't know how I would go about doing so.  The door catch arm does fit through the opening and it will definitely keep the door from opening to far.  For the moment I'm going to stew on the situation.  If anyone has any thoughts or ideas I'm willing to listen :)

 

Unfortunately the day didn't end on a bright note.  I found two more small leaks.  One on the heater hose where it connects to the water pump.  I replaced that clamp with a modern clamp as well and that leak seems to have stopped.  However the thermostat housing might be weeping slightly where it bolts to the head.  I snugged the bolts slightly and will check it again in the morning.  It won't exactly thrill me if I have to drain the system to replace the gasket.

 

Brad

 

20220508_174845x.jpg

Link to comment
Share on other sites

On 5/8/2022 at 10:05 PM, Brent B3B said:

Did you see JB’s solution? 

Congrats on the hinge removal 😁

 

After your reminder and the link I remember when JB made that post but at the time I told myself I'm glad I don't have to deal with that kind of problem.....🤣

 

It was over 25 years ago that I took the doors off the truck and I obviously totally forget there were any issues with the door.  Oh well.  

 

Thanks for the reminder :)

 

Link to comment
Share on other sites

On 5/8/2022 at 11:00 PM, JBNeal said:

that repair channel might need to be whittled down on but that replacement door check retainer should fit in there 🏆

 

It's going to be fun working one handed inside that door :(

 

I've got the part on order and it's supposed to be here Friday or Saturday.  I don't think I'll do anything to the door until the part arrives so I know exactly what I'm dealing with.

 

Thanks for pioneering this fix :)

 

 

 

Link to comment
Share on other sites

I recommend using the square washer supplied with the new retainer on the original check arm...drilling out the old rivet and installing a new rivet...maybe I should post those pictures somewhere...

Link to comment
Share on other sites

   You need thread sealant on the thermostat bolts, if you didn’t do that, they go into the water jacket.  It could be the seep that your getting.

Link to comment
Share on other sites

Posted (edited)

IWOYTD

 

Overall it was a pretty good day working on the truck.  I ended up having more time available than originally planned due to a mower deck power switch going bad....bummer :lol:

 

Yesterday I figured out why the t-stat gasket was leaking.  Yours truly for some reason used an exhaust flange gasket instead of the correct gasket :eek:   Don't ask me why I did that, I don't have a clue.

 

So first up this morning was to install a new correct gasket on the t-stat housing.  I created a huge mess while draining the block but the cooling system is now ready to refill.  There is no direct path for the coolant to flow without splashing on something down below.  So, while I had the coolant system drained I replaced the block drain cock with one that had a nipple for a hose to fit onto.  The next time I have to drain the coolant I can put a hose on the valve which will allow me to direct the flow where I want it to go.  The radiator drain cock had a nipple so draining the radiator was a piece of cake.

 

1792724683_Dorman61106.jpg.0c7757815384ac0e82d31f69be1368c6.jpg

 

After completing the installation of the t-stat gasket I moved on to the cab interior.  First up was to apply the sealant at the bottom rear edge of the cab.  This was one of those areas that would have been a super highway for  rodents.  

 

20220514_135339x.jpg.97fb5fe365ad7cc092b53da6a6baf5cd.jpg

 

I used this same sealant to stick the rubber sheet to the floor where the filler next pokes up through the floor.  The rubber gasket is the original gasket and was still soft and pliable.

 

20220514_135404x.jpg.263dff04dbc477a220fe3bb2dbdc9dae.jpg

 

Next I installed the seat tracks and seat frame.  

 

20220514_142101x.jpg.81b11e741d635adbd8e11d01944e9496.jpg

 

20220514_135324x.jpg.9ad1d960548e6453203076112779482e.jpg

 

At this point I just HAD to install the lower seat cushion so I could sit in the truck :D

 

20220514_153318x.jpg.36a05e4e3c980542eff6b6ae8c118c5e.jpg

 

20220514_153312x.jpg.0d506e05d46a9ab87eb3447d409b7241.jpg

 

20220514_153301x.jpg.00ea211c3706557135c665ecf7b4d1a5.jpg

 

I won't be installing the seat back cushion until I get the seat belts installed and the round cover over the gas tank sending unit in place.  The cover is being painted so I won't have it for a few days.

 

All said, I think IWOYTD pretty good day :)

 

Ok, got a little more done this evening. Pulled the running boards out of storage, hosed them down and installed them.  The bolts are just snugged up.  I'm assuming once I start installing the fenders they will need some adjustment.

 

20220514_180809x.jpg.3c3600a398782b4472f5c504f2810d04.jpg

 

20220514_191805x.jpg.ae741a87dd14d6680fc7bfd5a146d4c6.jpg

 

20220514_191817x.jpg.f35a4056c49422d161ebdafb7a16df33.jpg

 

Edited by bkahler
Link to comment
Share on other sites

Posted (edited)

IWOYTD  +  1  :)

 

This morning I finally took the time to install the ID tags on the generator and starter.  I had to remove the starter to install the tag but I looked at it as practice for when I have to remove in the future!

 

20220515_112307x.jpg.0659b9b12a8c534e30fafad88160e91c.jpg

 

20220515_112259x.jpg.bd2d58d37cb654db0b65fdd0b3f52e19.jpg

 

 

The next task was to pressurize the fuel system.  I poured 5 gallons of gas into the tank and turned the ignition on.  After about 5 to 10 seconds gas started showing up in the fuel filter at the front carburetor.  A few seconds after that it was obvious the fitting at the rear carburetor was leaking badly :eek:

 

I tried tightening the fitting with no real change.  After pulling the copper tube that runs from the front carburetor to the rear it looks like the flare I made on the rear fitting was not very good.  I'll be making a replacement tube to see if that solves the problem.  

 

20220515_123229x.jpg.d851b6c0a97353211714d8a58fe046d0.jpg

 

20220515_123220x.jpg.70a871f28d62c4c41e52d7a886554175.jpg

 

The other reason I wanted to put gas in the tank was to see if the gas gauge worked.  Unfortunately it didn't.  So I disconnected the sending unit wire from the sending unit itself and took a resistance reading.  The reading was about 79 ohms.  I then started adding more gas to the tank and the resistance started dropping which tells me the sending unit is functioning correctly.  The sending unit is new and purchased from DCM. Classics.  

 

So now I need to check the voltage reducer I installed on the gas gauge.  Worst case is I use the NOS gauge I have sitting on the shelf :)

 

One last thing.  The drain cock pictured above turned out to be a piece of sh!t.  The handle came loose and you can't close the valve.  I've got a replacement on order, the same one I used on the radiator which seemed to be well made.  I should have it tomorrow.

 

 

 

Edited by bkahler
Link to comment
Share on other sites

Well crap.  I'm starting to gather the bits and pieces together for assembling the front cowl and I noticed there appears to be two mounting holes in the cowl and only one nut plate in the parking light trim piece, both trim pieces are missing the nut plates :(

 

Years ago I sourced right and left replacement pieces because both of my originals were damaged.  I'm thinking the only thing I can probably do is fabricate a couple of little plates and JB Weld them in place.  I would think once the pieces are bolted to the cowl even if the JB Weld cracks the trim would still be held in place.

 

It seems nothing ever goes smoothly on this rebuild.

 

20220516_183233x.jpg.9b995b78f083555dd41cb72b6ea847b4.jpg

 

20220516_183220x.jpg.893191b161e9ea4aec7e9f95c20e0c5c.jpg

 

 

Link to comment
Share on other sites

16 hours ago, JBNeal said:

would a 3M trim adhesive be less prone to cracking than JB Weld?

Lol Man, I figured you would have been more supportive of a “JB” product 😁

Link to comment
Share on other sites

it's light tack welds, you might just get away with that and over coating with some paint....just sayin.

 

maybe find someone with a TIG to fuse on the bracket bit?

Link to comment
Share on other sites

On 5/11/2022 at 10:22 PM, JBNeal said:

I recommend using the square washer supplied with the new retainer on the original check arm...drilling out the old rivet and installing a new rivet...maybe I should post those pictures somewhere...

 

I plan on working on the door this weekend.  I had to ordered some small cutoff wheels and an arbor.  This should be an interesting challenge :(

 

Link to comment
Share on other sites

On 5/11/2022 at 11:42 PM, 9 foot box said:

   You need thread sealant on the thermostat bolts, if you didn’t do that, they go into the water jacket.  It could be the seep that your getting.

 

I wish it would have been lack of sealant on the bolts!  I did use sealant, just used the wrong gasket....  :(

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

Terms of Use