Jump to content
Sign in to follow this  
Harvie

Dirty Oil!

Recommended Posts

Coming up on the first year of ownership of a 1947 Chrysler New Yorker. Very satisfied with this daily driver car. in April I switched to 40 oil from 30 (engine has always only used non-detergent I am told). Engine is running nice and cool - never over 160 degrees (unless excessive idling waiting at a level RR crossing on a hot day then 180). Never any burned oil smoke coming from exhaust but I have started to notice puffs of white smoke coming from the crank exhaust (not the breather the exhaust under the car) - this occurs after I have been driving for some time and I stop at a red light, a moderate but embarrassing billow of white smoke wafts from under the car. I have changed the oil three times since April and it always turns black right after I change it. I was told that the car had a valve job in the not too distant past and oil pressure appears good - always above 40 PSI - 60 when first started- and drops to slightly below 20 when hot weather and idling very slowly. Before I take it in for a compression test which I believe will confirm that the piston rings are worn and require replacement, I want to know what I am getting into. The car is great and very original - big black four door sedan straight 8 - excellent original interior - but I have been down the re-build path before with a '49 Dodge Special Deluxe Club Coup (Canadian) that I had for about twenty years. The machine shops that I dealt with back then were lousy here and outrageously expensive - maybe there are some better ones now- but I want the best at a fair price and I think that means that there is going to be some travel south of the border in my future where there is greater experience and selection. If any of my fellow Canadians or Winnipegers on this site know of a really good shop here then please let me know and accept my apology - it was well over 20 years ago that I am talking about. Otherwise I kindly ask my American cousins if they can recommend a really good shop in Minnesota, the Dakotas, or Wisconsin - or even farther afield. Some idea of the current cost of this operation or any other options would be greatly appreciated too!

 

 

Share this post


Link to post
Share on other sites

So when you say 40 weight oil We are assuming that you are using 10w-40 oil. The straight thirty weight oil was a non detergent oil. First question is do you have an oil filter on the engine.

The 10/40 weight being a detergent oil is now starting to loosen up the old old sludge that has built up over the years and detergent will turn black becasue it is cleaning the engine of dirt. that has built up over the year.

 

So if the original owner had run only straight weight 30 oil why did you go to 10w/40 weight oil?  Jus keep an eye on the exhust and other exist areas from the engine.

 

Rich Hartung

Desoto1939@aol.com

Share this post


Link to post
Share on other sites

Quick dark oil, to me may be an indication of an excessive amount of exhaust gasses getting into to the crank case. Black sooty stuff. This could indeed be an indication of worn piston rings. Also this could be caused by excessive valve lash or worn valve guides. A compression test will take out some variables for sure. I would do both a dry and wet compression test. Meaning put a few drops of oil into a cylinder, then test. Could the white puff of smoke coming from under the car be burning coolant? That could mean maybe a bad head gasket or a cracked cylinder head or block. Are you monitoring your coolant level? Losing any? Is your crank case oil level growing at all up the dip stick tube over time? Perhaps consider taking an oil sample and taking it to a lab for analysis. They can tell you if there is coolant or excessive soot and oxidation in your oil. A quick easy place is to go to your local heavy Duty Caterpillar equipment dealer. Buy 1 SOS Oil sample kit. Take it home, take a proper sample, fill out the form and bring it back to the CAT dealer. A few days later you'll get the results. Probably will cost $12-$15 US dollars. If you do this, message me about how to properly take a sample so results are not skewed. 

 

 

Edited by keithb7

Share this post


Link to post
Share on other sites

Dennis Uthke

Country Side Machine 

19531 Co. Rd. 29 SE

Dover, MN 55929

507-932-3238 (business)

507-696-3101 (cell)

farmboydu05@aol.com

 

He’s been rebuilding engines for 40 years.  He did my Flathead last year; located all the parts it needed and everything.  My total was $2600, but that included a new clutch too.  Since he was a friend of a friend, he allowed me in his shop to watch some of the rebuilding process and I got to take part as well. He did a nice job.  His shop is just off I-90 near the St. Charles exit if you want to mapquest it or whatever.

Share this post


Link to post
Share on other sites

Thanks Worden18 I will contact him after I get the suspected results. And thanks to Desoto and Keithb too. I am using non-detergent 40 and the engine does have and oil filter that I change ever time I change the oil. Any other good machine shops closer to Winnipeg?

Share this post


Link to post
Share on other sites

What was the reason you bumped up to 40 weight? I still run with what my manual calls for non-detergent 20 weight above freezing and 10 weight below. I also add a bottle of zddp for good measure. Any thoughts about going back to the 30 weight to see if that makes any difference.

Share this post


Link to post
Share on other sites

Have you dropped the pan and cleaned out the old sludge in the bottom of the pan ?

Share this post


Link to post
Share on other sites

Hello Linus 6948 and thanks. I did go to the 40 weight because the crank exhaust was smoking - using 40 reduced that but it is still noticeable - I also use about a half or a third of a bottle of zddp. Thanks also to Dartgame - I am taking the beast in for a compression test and I will get them to pull the pan and clean it then. I will let you know the results.

Share this post


Link to post
Share on other sites

Hello Don - am using zddp on the advice of the mechanic here who did the overall safety certification that the car had to under go in order to register it. Presently the engine is using SAE 40 non-detergent oil with a half bottle of zddp added at each oil change. I am taking it in for compression tests etc on the week of August 27. Any advice or comments you have will be greatly appreciated. Thanks.

Share this post


Link to post
Share on other sites

Zinc same as zddp is a lubricant for flat tappet high rpm engines. In my opinion it is not required in these low rpm Mopar flathead engines. Fact is there is more zinc in modern oils than what was in the oil when these engines were new. However it is your engine, your mechanic, your money, and your choice. 

Share this post


Link to post
Share on other sites

Thanks Don - I appreciate that information. Is it possible that the addition of zddp (used as directed) is actually harmful to my poor old engine?

Share this post


Link to post
Share on other sites

No it wont hurt it, you don’t need it though. ZDDP is as you may know for the extreme pressure and shear that occurs between the cam and lifters. But in this case the spring pressures are low, unlike a flat tappet cam in a late model V8, and when hot rodded what makes it worse is a high lift cam and stronger springs in a V8...

Share this post


Link to post
Share on other sites

Thanks to all for this very interesting and informative discussion. 

 

When I took the car to the shop a veteran mechanic looked it over and told me that the occasional billows of smoke emitted from the road pipe of the crank exhaust were not excessive and that he did not think that a compression test was warranted because the engine runs very smoothly. He suggested that the pistons and/or cylinders had probably become worn and somewhat tapered and that this and carbon build up caused by low speed travel had probably cause the rings to become clogged and not as effective as they should be -resulting in blow-by. 

 

The car never emits a blue cloud from the exhaust pipe when I drive it - it just emits a moderate billow of smoke from the crank exhaust road pipe when I come to a stop at a red light - it dissipates fairly quickly- but it is embarrassing and does leave a burning oil smell that lingers and is not pleasant for passengers or bystanders. However, when I start the car in the garage and let it warm up for a few minutes, it leaves a patch of dry, black soot on the garage pad. The soot is dry and thick, similar in thickness and texture to what you would get from a wood burning fire - it really is amazing that the car doesn't emit a blue cloud - considering the amount of soot that it produces. I asked the mechanic if this indicated that the fuel mixture was too rich - but when he inspected the tailpipe he observed that the soot had curled back at the circumference of the end of the pipe - like a very faint mushroom head - and this lead him to conclude that it was definitely oil that was producing the soot. As to the rate of oil consumption - it is unnoticeable in normal city driving - but the oil appears pitch black on the dipstick shortly after it is changed

 

Local guys here have recommended that I use a fuel additive called "Rislone" and then Drive the car at 60 MPH for a couple of hours to see if that solves my problems. Now that the roads are ice covered here and will be until April at least, I will probably have to wait till then to try this out.

 

Also, on the advice of the mechanic. I have gone to 10W30 oil now.

 

Share this post


Link to post
Share on other sites

Harvie,

   It’s your car, your money, and your choice. Using a good oil, and adding a zinc/zddp additive just makes good sense for an older engine. It protects the cam, and the lifters. It doesn’t make any difference whether the engine’s a high-reving/high-performance one, or a more sedate as most of the I-6 flat-heads are. Look at it this way – it certainly won’t hurt anything, and it’s cheap insurance – a lot cheaper than having to go into the engine to replace the camshaft and/or the lifters.

Share this post


Link to post
Share on other sites
3 hours ago, DrDoctor said:

Harvie,

   It’s your car, your money, and your choice. Using a good oil, and adding a zinc/zddp additive just makes good sense for an older engine. It protects the cam, and the lifters. It doesn’t make any difference whether the engine’s a high-reving/high-performance one, or a more sedate as most of the I-6 flat-heads are. Look at it this way – it certainly won’t hurt anything, and it’s cheap insurance – a lot cheaper than having to go into the engine to replace the camshaft and/or the lifters.

 

 

I agree it is your money and do with it however it makes you feel good. But I am still waiting on a report of a failed cam and failed lifters due to no zinc additive in a Mopar flathead engine. As I have said many times you can feed your dog food on the bare floor or in a diamond studded food bowl. The dog don't care but if it makes the owner happy to buy the diamond studded dog food bowl then by all means do so. Same with zinc additives. The car don't care but if it makes the owner happy by all means buy it.

Share this post


Link to post
Share on other sites

I have to also agree with Don here. There just isn’t enough spring pressure or fast ramp on these old cams. 30k on my flathead and no flat cam. But it certainly can’t hurt to add zinc, just not needed. All my Hemis get it though, but that’s where it is needed. Don’t add too much zinc or it can do damage. 

 

Adam

Share this post


Link to post
Share on other sites

Hey Adam - that PCV rig is very interesting to me. Is that something that you fabricated yourself or was it a kit? How is it laid out? Anyone else used this approach?

Share this post


Link to post
Share on other sites
1 hour ago, Harvie said:

Hey Adam - that PCV rig is very interesting to me. Is that something that you fabricated yourself or was it a kit? How is it laid out? Anyone else used this approach?

 

 

Go to the downloads section of this web page (located at the top of this page) and read the factory PVC section.

Share this post


Link to post
Share on other sites
5 hours ago, Harvie said:

Hey Adam - that PCV rig is very interesting to me. Is that something that you fabricated yourself or was it a kit? How is it laid out? Anyone else used this approach?

I cut the factory draft tube off, turned it upside down, added an o-ring between it and the block, 1 grommet and pcv valve.  Easy and it works well. 

 

Adam

Share this post


Link to post
Share on other sites

Thanks for your response Adam I really appreciate it - now the picture that you posted makes sense to an amateur like me - One end of the hose attaches to the PCV that you have adapted into the cut-off draft tube, but what does the other end attach to? Any other modifications necessary? 

 

I am also looking King forward to looking at the download that Don Coatney referred to in his post - I haven’t been able to open it yet.

Share this post


Link to post
Share on other sites

Hello Harvie,

The other end goes to a manifold vacuum source on the intake.  Most stock intakes have a place for it to go, I made my own intake so I put a vacuum source into my plenum by design.  Be advised, you may or may not need to mess with jetting as a PCV valve is essentially a metered vacuum leak.  Here is the link I think Don is talking about but this is the factory system and will cost a few bucks more.  

 

Adam

Edited by Adam H P15 D30

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

Terms of Use