Jump to content
P15-D24

Completed The Update This Morning...

Sponsored By  

Recommended Posts

I'll be setting up some of the new "clubs" as soon as I have time to review the documentation. 

 

Let me know if you run into any new  issues. 

Share this post


Link to post
Share on other sites

In see a couple of changes. In order to like a posting it now displays a emoticon. Does this not use more bandwidth that could be better used for photos? Also there is a flag above telling me my profile is only at 50%. My profile has changed very little in all the years I have been a member of this forum. Seems this forum is turning into a faceplant page:eek: so I added a emoticon to express my emotions.  I would still like to see a dislike button available for postings such as death notifications or engine failure postings or false incorrect information postings.

Share this post


Link to post
Share on other sites
4 hours ago, Don Coatney said:

In see a couple of changes. In order to like a posting it now displays a emoticon. Does this not use more bandwidth that could be better used for photos? Also there is a flag above telling me my profile is only at 50%. My profile has changed very little in all the years I have been a member of this forum. Seems this forum is turning into a faceplant page:eek: so I added a emoticon to express my emotions.  I would still like to see a dislike button available for postings such as death notifications or engine failure postings or false incorrect information postings.

Emoticon are tiny files and usually are cached locally once used.

Actually I like the reminder for fill out the profile as it answers a lot of questions for the first post made by a new member. like location and what are you working on. 

Yes they are doing some social features, but as always they are optional. You have to remember their is a growing number of new members who use those mediums and are comfortable with them. It like adding tablet and smart phone access, just expands the user base.

Regarding dislikes, we had the down arrows but everyone complained so I got rid of them. I will check and see if third part add ons are available for your request. 

Share this post


Link to post
Share on other sites
4 hours ago, Plymouthy Adams said:

first thing I noticed (other than profile page popping up first) is when marking forum read, you now have to confirm you wish to do this...

I've always gotten that prompt 

Share this post


Link to post
Share on other sites

interesting...when clicking that in the past for me it was a one step procedure with no failsafe confirm click.....but in no manner is it an issue, just one of the first things I noticed...as always, you can click at the heading of an open page or click the big circle beside the forum page for a one step "mark all read"  other than that I have not really had time to explore any other features.....today I have been busy in one corner of the barn doing some rearranging and straitening....moved 7 cars and two boats into the open air. today...explore more on here later...

Share this post


Link to post
Share on other sites

I hope that the "Fill out Your Profile" page or you do nothing else is not a regular thing. And then I find two photos attached to my page that have nothing to do with me. How do I get rid of them and where  did they come from?

Share this post


Link to post
Share on other sites

I also had to add some stuff to my profile this morning before I could do anything else. It made me add where I am from when that information was already in my signature line. It also wanted to know what my interests were so I told it I was interested in  finding out.

Share this post


Link to post
Share on other sites
3 minutes ago, P15-D24 said:

Once you update the profile you won't see the prompt again. 

I found the new required fields annoying. There was a reason I left them blank before and put innocuous values in there now.

Share this post


Link to post
Share on other sites

All this complaining from the guys who complain when a new member doesn't include any info in their profile like location and project info. Having that info may actually help people get more accurate info faster. It's a one time thing, get over it. 

Share this post


Link to post
Share on other sites

I went thru the 3bar menu-Store-My Details-Addresses and noticed that my physical address was also my billing address P.O.Box...when I updated my physical address and saved, my billing address defaulted to my physical address...when I corrected my billing address to my P.O.Box and saved, my physical address reverted to my P.O.Box...should these addresses be linked or separate?

Share this post


Link to post
Share on other sites

Should be able to have separate, I'll take a look. 

Share this post


Link to post
Share on other sites

I tried to delete my shipping address, and both the billing and shipping address disappeared... when I attempted to add an address to my profile, the data fields did not specify if this was for the billing or shipping address, and when I added my billing address, the billing and shipping addresses were shown to be the same... 

Share this post


Link to post
Share on other sites
27 minutes ago, JBNeal said:

I tried to delete my shipping address, and both the billing and shipping address disappeared... when I attempted to add an address to my profile, the data fields did not specify if this was for the billing or shipping address, and when I added my billing address, the billing and shipping addresses were shown to be the same... 

I'll take a look tomorrow, probably log into your account to test.

Share this post


Link to post
Share on other sites
On 5/15/2018 at 8:36 PM, JBNeal said:

I tried to delete my shipping address, and both the billing and shipping address disappeared... when I attempted to add an address to my profile, the data fields did not specify if this was for the billing or shipping address, and when I added my billing address, the billing and shipping addresses were shown to be the same... 

Well as we say in the software business, it's a feature not a bug. I feel its a little convoluted the way it works, but follow these steps: Create a new address for shipping. Then create a new address for billing. then select the appropriate choice at the bottom to assign them as your default billing and shipping address. If you still need help contact me at info@p15-d24.com. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

Terms of Use