Jump to content

Search the Community

Showing results for tags 'no idle'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Forums

  • The forums of P15-D24.Com, Mopar cars and trucks from mid 1930s to late 1950s
    • P15-D24 Forum
    • Mopar Flathead Truck Forum
    • Technical Archives
    • Forum Announcements And Feedback
    • Off Topic (OT)
    • Ebay, Craigslist and External Site Referrals
    • DPETCA - Dodge Pilothouse Era Truck Club of America
    • Recognitions and Remembrances
  • Classified Ads
    • For Sale
    • Wanted
  • Minnesota MoPaR Club's Minnesota MoPaR Club News
  • Dodge Truck Purists's Dodge Truck Purists Forum
  • Pacific NW MoPAR's Forum For The Pacific NW MoPAR
  • Bigger Dodge Trucks's Bigger Dodge Trucks Forum
  • NorthEast's NorthEast Members Forum

Categories

  • Reference Information
  • Instructions, Manuals & Templates
  • Tools
  • Marketing Brochures
  • Dodge Truck Purists's Dodge Truck Purists Files For Download
  • Bigger Dodge Trucks's Files For Download
  • NorthEast's Files For Download

Product Groups

  • P15-D24 Logo Items
  • Used Parts
    • Engine Parts
    • Body Parts
    • Electrical
  • Blog Subscription
  • Forum Donations
  • Advertising and Email Marketing Services

Blogs

There are no results to display.

There are no results to display.

Calendars

  • Community Calendar
  • Minnesota MoPaR Club's Minnesota MoPaR Club Events
  • Dodge Truck Purists's Events for Dodge Truck Purists
  • Pacific NW MoPAR's Schedule Your Events For The Pacific NW MoPAR Club
  • Bigger Dodge Trucks's Events For Members of the Bigger Dodge Truck Club
  • NorthEast's Events For NorthEast Members

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Biography


Occupation


Location


Interests


My Project Cars


Location


Interests

Found 1 result

  1. 53 Truck-O-Matic

    No Idle, etc

    Need some help with my '53 B4B. First startup accomplished, not running great, not willing to idle. Here's a link to a first startup, skip to 2 minute mark: https://www.youtube.com/watch?v=W8Qjoi5J9t4&feature=youtu.be Solved the oil filter leak problem with a thicker gasket, but it's running a bit rough. Idle screw adjustment didn't seem to have any affect on getting it to idle properly. The first and second freeze plugs were dripping a little, (reminder: this engine was re-built in Los Angeles 8 or so years ago, finally just running now). I'm hoping they seal themselves! Question: Does the oil gauge line work by having oil in it, or is it just transmitting air pressure? Oil is definitely going up into line to gauge. Gauge seems pinned off scale. I have the gauge line attached to port between cyl #2 and #3. The filter is hooked up as per photo in thread below ("Oil Overflowing!" ) The ignition is electronic, no gap to set. Wires are in the right order. I just installed rebuild kit parts in carburetor from Mike's Carburetor, followed his video too. But I could have done something wrong. Carb is Carter BB DTL2, with extra dashpot for semi auto transmission. I'm assuming that whistling sound is carb intake with no air filter on top.
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

Terms of Use