Jump to content

Search the Community

Showing results for tags '853880'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Forums

  • The forums of P15-D24.Com, Mopar cars and trucks from mid 1930s to late 1950s
    • P15-D24 Forum
    • Mopar Flathead Truck Forum
    • Technical Archives
    • Forum Announcements And Feedback
    • Off Topic (OT)
    • Ebay, Craigslist and External Site Referrals
    • DPETCA - Dodge Pilothouse Era Truck Club of America
    • Recognitions and Remembrances
  • Classified Ads
    • For Sale
    • Wanted
  • Minnesota MoPaR Club's Minnesota MoPaR Club News
  • Dodge Truck Purists's Dodge Truck Purists Forum
  • Pacific NW MoPAR's Forum For The Pacific NW MoPAR
  • NorthEast's NorthEast Members Forum
  • Bigger Dodge Trucks's Bigger Dodge Trucks Forum

Categories

  • Reference Information
  • Instructions, Manuals & Templates
  • Tools
  • Marketing Brochures
  • Dodge Truck Purists's Dodge Truck Purists Files For Download
  • NorthEast's Files For Download
  • Bigger Dodge Trucks's Files For Download

Blogs

There are no results to display.

There are no results to display.

Calendars

  • Community Calendar
  • Minnesota MoPaR Club's Minnesota MoPaR Club Events
  • Dodge Truck Purists's Events for Dodge Truck Purists
  • Pacific NW MoPAR's Schedule Your Events For The Pacific NW MoPAR Club
  • NorthEast's Events For NorthEast Members
  • Bigger Dodge Trucks's Events For Members of the Bigger Dodge Truck Club

Found 1 result

  1. My 1st time to ever be inside any transmission. (manual or automatic), besides doing fluid/filter changes.. I've attached some pics to try and show some of the things that were obvious upon tear down, even to the untrained eye like mine. Like many I suppose that have sat for years without proper maintenance, this transmission shows signs of moisture exposure. I can see it on some of the gear teeth (2nd gear especially), on one of the shift rails, and a couple of spots on the mainshaft. Looks very similar to the black etching I've seen in the past on spindles when I've greased wheel bearings, on something that's been ignored. You can see this black corrosion etching, but you can't feel it with your fingernail,...so I'm wondering if I can just polish it away and re-use the parts ?? Most gear teeth edges look sharp, (I did see one small gouge in the edge of a tooth on 2nd gear, it's visible in the attached pic),...the leading and trailing edges of the teeth on 1st gear caught my eye with some random gouge spots and a uniform pattern of lines that looked so uniform and consistent I am guessing them not to be wear or damage related, but again that just a swag on my part Reverse idler gear has some rough edges on some of the teeth...again, most of the attached pictures came out good enough and close enough that you can see what I'm talking about. Any help from you Old tranny pros., would be valued like GOLD on this end. I'd expect that gears would be hard and iffy to find, so I'll massage on any of these parts for as long as required, in effort of getting this back together in a way that's practical and driveable. (I've seen folks on TV, use a whit stone to smooth out spots on the edges of gear teeth, when a replacement gear was just not available, but of course, I'm talking about T.V. ??,...one of the best places to pick up accurate info, right ? !! Reason for teardown : Bought the car 3 yrs ago, test drove it under 30 mph around the block a few times, all shifting was good and smooth as any 3 speed I've ever driven (except for 3rd gear), it flat didn't want to go int 3rd and ground like crazy when you tried it.....(older fella I bought the car from was convinced in showing me that it would go into 3rd gear, and after a bunch of grinding he finally did get it to go,...didn't really sit well with me, but I hadn't purchased the car yet,...later course, I figured even with the xmn issues, the car seemed like as good of a price for a coupe as complete and clean as this, so obviously it bacame mine :).. Over the past few years - here on the forum, two things I did pick up in regards to this were 1: badly deteriorated rear motor mounts can cause this shifting problem, and 2: use of gear oil other than GL-1 can cause wear that will contribute to xmn failure),....YES, there was just about nothing left of the rear motor mounts, which have now been replaced, and YES, when I drained the gear oil out, I did see a lot of very small brass/gold-ish metal particles in the gear oil...(once you take the xmn apart you see that the stop rings and the end play washers are the only two parts that would provide for this brass particle wear due to the later GL series oils, not being compatiable. I have learned to look at the grooves on the inside surface of your stop rings, and both my stop rings look good in that respect with deep grooves still in place, therefore I'm suspecting the end play washers to be the main culprits for the gold metal I could see in the old oil. Attached pics are as follows: 1) 2nd speed gear corrosion and gouge spot , 2) main shaft corrosion spot - one of a couple), 3) shift rail - not very clear but corrosion spot like on main shaft, 4) tranny parts layed out, 5) 1st gear showing lines and shiny wear on teeth edges, 6) reverse idler gear - has quite a few gouges in the edge of the teeth unfortunately doesn't show up very well in the pic.
×